www.qwxq.net > mAtEspolit

mAtEspolit

简单说几点需要注意的问题吧 我也是win7 64位 现在很多大型软件在win7版本上要跑起来都很麻烦 卸载软件后安装时一定要关闭杀毒软件和防火墙 特别要注意要去控制面板修改区域语言为美国 否则在安装postgresql时出错 最后一点需要注意的是尽量不要...

安装的几个步骤: 1.从github上克隆Metasploit项目到本地; 2.安装postgresql并进行配置; 3.安装特定版本的ruby,并解决依赖; 1.从GITHUB上克隆METASPLOIT项目到本地 git clone https://github.com/rapid7/metasploit-framework.git /usr/loca...

装BT5吧 BT5里面有Metasploit 你的系统应该是XP的 所以不太支持

网站地图

All rights reserved Powered by www.qwxq.net

copyright ©right 2010-2021。
www.qwxq.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com